<code id='bsb96'><strong id='bsb96'></strong></code>
    1. <ins id='bsb96'></ins>
    2. <tr id='bsb96'><strong id='bsb96'></strong><small id='bsb96'></small><button id='bsb96'></button><li id='bsb96'><noscript id='bsb96'><big id='bsb96'></big><dt id='bsb96'></dt></noscript></li></tr><ol id='bsb96'><table id='bsb96'><blockquote id='bsb96'><tbody id='bsb96'></tbody></blockquote></table></ol><u id='bsb96'></u><kbd id='bsb96'><kbd id='bsb96'></kbd></kbd>
      <span id='bsb96'></span>
        <i id='bsb96'><div id='bsb96'><ins id='bsb96'></ins></div></i>

          <fieldset id='bsb96'></fieldset>

          <acronym id='bsb96'><em id='bsb96'></em><td id='bsb96'><div id='bsb96'></div></td></acronym><address id='bsb96'><big id='bsb96'><big id='bsb96'></big><legend id='bsb96'></legend></big></address>
          <dl id='bsb96'></dl>

          <i id='bsb96'></i>

          Ubuntu发布更新 修补Linux核心漏洞

          • 时间:
          • 浏览:6
          • 来源:124软件资讯网

            继其他Linux软件厂商之后  ,Ubuntu日前也公布宁静更新 ,修补Linux焦点(kernel)一个可能造成黑客入侵并掌控电脑的宁静毛病  。

              Ubuntu周二发出电子邮件  ,提醒最新版Ubuntu (6.06版以上)的使用者更新至8.04版  。这个开源操作系统早在2006年中公布 ,8.04版在今年稍早推出  。新的宁静毛病也影响其余的Ubuntu 版本  ,包罗Kubuntu、Edubuntu和Xubuntu在内  。

              Ubuntu治理员在电子邮件中写道:我们已发现  ,Linux焦点终端处置惩罚法式代码(terminal handling code)里  ,有多重的NULL-pointed function de-references  。黑客可能使用这项弱点 ,把恶意法式码看成root来执行  ,或是让系统当机 ,导致阻断服务攻击  。

              这封电子邮件还详细说明其他的软件错误  ,可能被已经掌控Ubuntu电脑的黑客使用  。

              在此之前 ,包罗Novell在内的几家Linux公司已针对这个宁静毛病公布类似的软件更新